Subversion Repositories shark

Compare Revisions

Ignore whitespace Rev 1684 → Rev 1685

/shark/branches/xen/ports/mesa/src-glu/Makefile
1,21 → 1,18
# The Frame Buffer Device
targets:= libglu.a
 
ifndef BASE
BASE=../../..
endif
libglu.a-objs:= \
glu.o \
mipmap.o \
nurbs.o \
nurbsutl.o \
project.o \
tess.o \
nurbscrv.o \
nurbssrf.o \
polytest.o \
quadric.o \
tesselat.o
 
include $(BASE)/config/config.mk
cppflags+= -I$(srctree)/drivers/linuxc26/include -I$(curdir)/../include \
-I$(curdir) -I$(curdir)/../
 
LIBRARY = glu
 
OBJS_PATH = $(BASE)/ports/mesa/src-glu/
 
GLU = glu.o mipmap.o nurbs.o nurbsutl.o project.o tess.o\
nurbscrv.o nurbssrf.o polytest.o quadric.o tesselat.o
 
OBJS = $(GLU)
 
C_OPT += -I../../../drivers/linuxc26/include -I../include -I. -I..
 
include $(BASE)/config/lib.mk