Subversion Repositories shark

Compare Revisions

Ignore whitespace Rev 1684 → Rev 1685

/shark/branches/xen/ports/mesa/src-glut.dos/Makefile
1,21 → 1,18
# The Frame Buffer Device
targets:= libglut.a
 
ifndef BASE
BASE=../../..
endif
libglut.a-objs:= \
bitmap.o \
color.o \
globals.o \
models.o \
teapot.o \
window.o \
callback.o \
init.o \
menu.o \
overlay.o \
state.o
 
include $(BASE)/config/config.mk
cppflags+= -I$(srctree)/drivers/linuxc26/include -I$(curdir)/../include \
-I$(curdir) -I$(curdir)/../
 
LIBRARY = glut
 
OBJS_PATH = $(BASE)/ports/mesa/src-glut.dos/
 
GLUT = bitmap.o color.o globals.o models.o teapot.o\
window.o callback.o init.o menu.o overlay.o state.o
 
OBJS = $(GLUT)
 
C_OPT += -I../../../drivers/linuxc26/include -I../include -I. -I..
 
include $(BASE)/config/lib.mk